Ubuntu 10.10环境下安装GScribble

GScibble是Linux下面的优秀的博客程序客户端,比Blogtk界面友好。可以读取Wordpress的分类信息,还可以编辑已发布的条目。
为了在我的Ubuntu 10.10环境下安装该程序,我还是处理了几个小问题,在这里Mark一下。

首先,安装过程中的问题。
安装文件可以从SF下载:http://sourceforge.net/projects/gscribble/
按照安装文件INSTALL的说明操作即可。
1. $ chmod +x setup.py
2. $ sudo ./setup.py install
我的系统缺少python-gtkhtml2的库,打开新立得软件包管理器,搜索之后安装,即可完成安装。

其次,Python的版本问题。
我原先的Python版本为2.5。安装之后启动程序不成功。于是我安装了Python2.6,并将默认的Python链接到Python2.6上。

现在,可以使用GScribble方便的发布更新了。

小提示:如果程序无法正常启动,可以在终端输入gscribble的方式试试,终端中的错误提示会对你有帮助的。

Posted from GScribble.

Comments are closed.